Niedawno donosiliśmy, że Internet zawrzał od plotek na temat nowego wcielenia tego API. Ponoć miało ono zmusić użytkowników do kupienia nowych karty graficznych, gdyż na tych dopiero co zakupionych miało po prostu nie działać. Okazuje się jednak, że nie jest to prawdą. O ile do jego uruchomienia faktycznie potrzebować będzie Service Pack 1 dla Windows Vista i karty graficznej nowszej od GeForce'a 8800 czy Radeona 2900 to sam API bedzie kompatybilny z kartami graficznymi wspierającymi DirectX 10.

Na ten temat wypowiedział się Sam Glassenberg z Microsoftu: „DirectX 10.1 w pełni wspiera sprzęt obsługujący DierctX10. Nie odjęliśmy żadnego wsparcia sprzętowego. To w zasadzie jest aktualizacja DirectX 10, która odrobinę rozszerza funkcjonalność hardware'u. DirectX 10.1 będzie w pełni kompatybilny z wszystkimi kartami graficznymi wspierającymi DX10”. Jedyny problem na jaki możemy się natknąć to kilka nowych cech, świeżego API, których mogą nie osbługiwać karty przeznaczone tylko dla DX10. Glassenberg zaznacza jednak, że aplikacje korzystające z tych dobrodziejstw raczej nie pojawią sę na rynku, gdyż nowości znajdujące się w wersji wyższej o 0,1 nie są znaczące. Same dobre wiadomości napływają ze świata na początku tygodnia prawda?

[Głosów:0    Średnia:0/5]

4 KOMENTARZE

    • Jak to w koncu jest – mam Viste, tzn, ze mam juz DX10?Podkreslam ze nie mam karty wspierajacej DX10, pytam tylko z ciekawosci 😉

      Tak w M$ Vista jest DX 10 czy masz GF 6600 czy GF 7900 jest on na stałe nie zależnie od posiadanej karty graficznej. (Jeśli dobrze Cię zrozumiałem :D)Skoro nie masz karty zgodnej z DX10 to nie wykorzystasz „smaczków” w nim związanych. Oczywiście system będzie działał normalnie gdyż ma on zaimplementowany DX9 a do Windows areo jest wymagany min. DX9 więc luzik. Gorzej będzie z grami które będą wymagały DX10, ale to jeszcze nie prędko. Lost Planet śmiga na DX9 a działa on również DX10.

ZOSTAW ODPOWIEDŹ

Please enter your comment!
Please enter your name here